]> git.refcnt.org Git - colorize.git/blobdiff - debian/rules
debian/rules: trim down
[colorize.git] / debian / rules
index 3d994e15c77b987c84b6c241e32d46ba9f09b448..9eb1f0f3b3afb62c911ddd2b9b114710c56783dc 100755 (executable)
@@ -1,7 +1,4 @@
 #!/usr/bin/make -f
-# See debhelper(7) (uncomment to enable)
-# output every command that modifies files on the build system.
-#DH_VERBOSE = 1
 
 # see FEATURE AREAS in dpkg-buildflags(1)
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
@@ -10,19 +7,6 @@ export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 DPKG_EXPORT_BUILDFLAGS = 1
 include /usr/share/dpkg/default.mk
 
-# see ENVIRONMENT in dpkg-buildflags(1)
-# package maintainers to append CFLAGS
-#export DEB_CFLAGS_MAINT_APPEND  = -Wall -pedantic
-# package maintainers to append LDFLAGS
-#export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
-
-
 # main packaging script based on dh7 syntax
 %:
        dh $@ 
-
-# debmake generated override targets
-# This is example for Cmake (See http://bugs.debian.org/641051 )
-#override_dh_auto_configure:
-#      dh_auto_configure -- \
-#      -DCMAKE_LIBRARY_PATH=$(DEB_HOST_MULTIARCH)